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Application Interface  
How can I see more of Care360 Labs & Meds on my computer? 
Do any of the following to improve your Care360 Labs & Meds experience: 

• Verify that the screen resolution is set to 1024x768: 

1. Right-click on the desktop, then click Properties. 

2. From the Display Properties dialog box, click the Settings tab. 

• To set the text size used in Care360 Labs & Meds, click View > Text Size > Medium in Internet 
Explorer. 

• Turn off toolbars by doing the following: 

1. In Internet Explorer click View > Toolbars.  

2. Clear the checkboxes for any third party toolbars. 

• Make the Windows taskbar smaller by doing the following: 

1. Right-click on the taskbar, then click Properties. 

2. Clear Lock the Taskbar, then click OK. 

3. Place your cursor over the top edge of the taskbar, and then click and drag down.  

• Verify that your computer’s font size is set to Normal by doing the following: 

1. Right-click on the desktop, and then click Properties. 

2. From the Display Properties dialog box, click Appearance. 

3. At Font size, select Normal. 

What does the message “You have multiple sessions open” 
mean? 
This message appears when you log into Care360 Labs & Meds while a previous session is still in 
progress. Select Continue with Session to terminate your previous session. 

Why do I receive the error message “Contacting LOR?” 
Your browser may not meet the requirements for Care360 Labs and Meds. Consult in the product 
documentation to determine if you are using a supported browser or contact support at 1-800-697-9302. 
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Why do I see the message “Internet Explorer needs to be 
configured to trust our domain?” 
Verify that https: //*.Care360.com is in Internet Explorer’s Trusted Sites list and is configured properly:  

1. Click Tools > Internet Options from Internet Explorer.  

2. Click the Security tab.  

3. Click Trusted Sites > Sites. Verify that the Care360 Labs & Meds and Quest Diagnostics Web 
domains are listed and configured properly. If these domains are listed as trusted sites, verify that 
there is no space at the end of the URL. 

4. Click Internet. Verify that the Security Level for that zone is set to Low. 

5. Click Custom Level, then scroll to the Miscellaneous section and verify that the Access Data Sources 
Across Domains is set to Enable. 

For more information, see the online help. 

How can I scroll within Lab Orders? 
Scrolling is only possible using the scroll bar. Scrolling does not work within the frame. 

Additionally, verify that your screen resolution is set to 1024x768 (as described above). 

Why is the Patient Name column in New Results missing/too 
small? 
This may be a resolution issue. Verify that your resolution is set to 1024x768 or higher (as described 
above).  

When I click “Write a Lab Order,” why don’t patient demographics 
automatically populate? 
Verify that the correct organization is selected. If you have access to more than one account, 
demographics will only populate for their default organization. You may need to select the other 
organization in order for the demographics to populate.  

To switch to a different organization, do the following: 

1. From the navigation bar, select the name of the organization under whose context you want to work. 

2. When prompted, click Yes to confirm the switch. 

  



Frequently Asked Questions Care360 Labs & Meds 2014.1 

 

© Quest Diagnostics Incorporated.  Do not reproduce without written consent. Page 6 

Why can’t I print? 
Do one or more of the following: 

• Verify the printer is on and connected, with no printer errors. 

• Verify that you are printing to the correct printer. 

• When printing from the New Results page, verify that Adobe ReaderTM opens and click the Printer 
icon. 

• Verify that your pop-up blockers are disabled. To do this, click Tools > Pop-up Blocker from your 
Browser menu. Turn off pop-up blockers. 

• Verify that you are using a supported web browser. System requirement details can be found in the 
Care360 User Manual under the help option.  

• Verify that you have Adobe Reader 7.0 or higher installed. 

• Verify that you have only one version of Adobe Reader installed (previous versions will conflict and 
adobe reader will not work). 

• Verify that your operating system is supported by both Care360 Labs & Meds and Adobe Reader. 

• If Adobe Reader opens but stalls, uninstall and reinstall Adobe Reader from the install link in Care360 
Labs & Meds (from the Navigation bar, click Help > Install). 

• If you see a Print to File message box, clear the Print to File check box in the Adobe Reader printer 
dialog box. 

Why must I contact Support to reset my password? 
You may receive the message “You must contact Support for assistance in resetting your password” 
while you are resetting your password, for any of the following reasons: 

• Your Max Password Reset Attempts Exceeded checkbox is checked 

• Your account is inactive 

• Your challenge questions have not been entered 

• You belong to an organization that is inactive 

If you enter an invalid username or client number, you will be shown this message: “Login Failed. Please 
enter a valid User ID and Password. If you have forgotten your Password, please select the Forgot or 
Reset Password? link below. If you have forgotten your User ID, please contact support for assistance. 
Reminder: Password is case-sensitive.” 

CAUTION: You can try to reset your password 5 times; on the 5th incorrect attempt, your account will be 
deactivated. 

What is the Health ID Field? 
The Health ID is an identification number unique to Quest Diagnostics and the patient.  It is different than 
a PID because a PID is unique to the patient in your office. 

 

What is my Practice Wide inbox?  
Other Care360 Labs & Meds practices can now send messages to your organization if they don’t know 
individual users in that organization. The count shows the number of messages read and unread for the 
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practice. Any user reading the message will change the message status to read for all users. Any user 
that deletes a message sent to the practice will be deleting it for all users. 
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Patient Results and Flowsheets 
What should I do when I cannot find a specific result? 
Try any of the following solutions: 

• Search with fewer criteria  

• Verify that first and last names of the applicable patient are not switched 

• Verify that Care360 was active at your site prior to the patient’s encounter  

• Confirm that you have selected the correct organization (if you are a member of multiple 
organizations) 

Can I print New Results alphabetically? 
No, new results print by the date they were received, not according to the columns sorted. 

Why is a new result flagged as abnormal when it should not be? 
If the result says See Report, Care360 Labs & Meds counts it as abnormal on the Quick View tab. 
However, in the New Results list it displays as See Report. 

Why is the flowsheet blank? 
If a filter is being used, check to see what tests and analytes are defined. If both tests and analytes are 
defined, the analytes must be from within the tests selected. 

By default the filter displays results for the past year. Check to see if the results are over a year old; if so 
change the date on the filter. 

In what order are tests and analytes displayed on a flowsheet? 
Tests are displayed alphabetically and analytes within a test appear in the order they are received from 
the lab. 

If a filter is created, the tests and analytes will display differently. For example: 

• If Show Results Only is selected for the filter, the flowsheet will be sorted alphabetically by analyte. 

• If Show Results Only is not selected for the filter, the flowsheet will be sorted alphabetically by test 
name and the analytes will be listed in the order they were received from the lab. 

Will the flowsheet AutoPrint if not all the tests or analytes defined 
in the filter are ordered? 
Yes. For example, if the filter includes CBC and Lipid panel but only a CBC is ordered, the flowsheet will 
still automatically print. 

 

Can I add a lab result for a lab written outside of Care360? 
• Yes. A new Document Lab Order item has been added to the Lab Tests menu available from a 

patient’s summary. Clicking the item launches the Add Documented Lab Order dialog box, where 
users can enter order information including the Order Date, Result Status, Ordering  Provider, 
Diagnosis, and Tests.  Order Date and Ordering Provider are required fields. For Result Status, 
users can select Open to indicate the order has been written and provided to the patient, Result 
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Pending to indicate the order is in progress, Resulted to indicate that the provider organization 
has received results for the order, or Canceled. For Diagnosis, users can enter free-text or select 
a diagnosis from the database. Tests can only be entered as free-text, and multiple tests can be 
added by separating with commas. To view manually entered lab orders for a patient (except 
those with a Canceled status) users can click the Lab Tests > All Documented Lab Orders item 

How do I set up flowsheets to automatically print  
through AutoReceive? 
Do the following: 

1. Access the chart of the desired patient. 

2. While viewing the Patient Summary, click Flowsheet/Graph from the Top Navigational Pane. 

3. Click the arrow next to Choose Filter. 

4. Click New Filter (or chose an existing one). 

5. Click Go. 

6. Fill in desired fields (see the online help in Care360 Labs & Meds for specific instructions). 

7. At AutoPrint Flowsheet Filter, make an AutoPrint selection. 

By default, autoprint is turned off for all patients. 

8. Select Analytes or Tests. 

Note: You must have analytes or tests defined in order for the flowsheet to be distributed to the 
AutoReceive server. It cannot be blank. 

9. Click Save. 

How do I print new results? 
Do the following: 

1. From the Care360 Labs & Meds Message Center tab click Quick View. 

2. Click the New Results link.  

3. To view only new results with an Ordered Status of Final, click Change Filter, then check the Final 
Results box.  

4. To view the summary of a patient associated with a new result, click the Patient Name in the New 
Results list.  

5. Adobe Reader opens, displaying a preview of the result(s) you selected to print. 

6. From the Adobe Reader toolbar, click the Print button. 

7. From the Print dialog box, configure any additional print settings as needed, and then click OK.  

8. When you are finished printing, close the Adobe Reader window. 

Note: To view a list of all tests (or panels) that were ordered for a particular requisition, position your 
mouse over the information icon next to the desired Requisition Number. 

You will also have several options for printing new results on the new results page: 
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• Print all results. To print all pages of the results, click the Print icon and then select Print Listed 
Reports. 

• Print selected results. To print one or more selected results, click the check box next to the Rvwd 
column for each result, and then click the Print icon and select Print Selected Reports. 

• Print final results only. To print Final results only, filter the results so that you are viewing Final Results 
only (see step 3 of View New Results), click the Print icon and then select Print Listed Reports. 
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How long do results stay in the New Results list? 
Results stay in the New Results list for 14 calendar days. To specify fewer days, do the following: 

1. Click the Admin > Organization Preferences. 

2. At New Results Expiration, type the number of days that lab results should remain accessible from the 
New Results list. Each result is automatically removed from this list once it has reached the specified 
number. 

3. To save your changes, click Set. 

How do I resolve Unassigned Clinical Data? 
Unassigned Clinical Data includes any results that could not be sufficiently matched to an existing patient. 
You can view and resolve Unassigned Clinical Data if your user role is Clinical Office Staff or Clinician. To 
resolve this data, do the following: 

1. Click the Care360 Message Center Tab, then click Quick View. 

2. When you reach this page you should see a yellow box that will tell you if you have any unassigned 
clinical data. If you do not have unassigned clinical data you will not see this box.  

3. Click the Resolve link under the Actions column for the unassigned clinical data and do one of the 
following: 

• To associate the result to an existing patient of your organization, select the radio button next to 
that patient, and then click OK. 

• To add a new patient to your organization, using the demographic data included with the result, 
click Add As New Patient. 

• The result is saved to the selected patient's chart, and is removed from the unassigned clinical data 
list. 

Note: If you inadvertently associate unassigned clinical data with the wrong patient, you can manually 
associate the result to a different patient; for instructions, see Move Clinical Activities on page 100 of 
the User Manual. 

How can I tell if results were released to the patient? 
Do the following:  

1. Access the summary of the patient for whom you want to view the e-Patient Sent Log.  

2. Select the result that you want to verify was sent to the e-Patient.  

3. Click on the e-Patient Sent Log tab to view the information.  

Does the patient know results were released to them? 
The patient receives an email from their Quest Diagnostics account when results arrive. Some Health 
Management Services (HMS) also email the patients when results arrive. 
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The Delegated Admin Role and User Management 
What is the Delegated Admin role? 
A Delegated Admin may add, edit, remove, and reset passwords for, users in their organization. 

How do I become a Delegated Admin? 
Click Support. Click Request Administrative access to print the contract. After printing and reviewing the 
contract, you must sign it along with an authorized staff member from your organization. Fax the 
completed contract to Care360 Labs & Meds Support at 866.637.5115. You will be notified by email (if 
you provide your email address on the contract) once your administrator permissions are assigned. You 
will then be able to view the Manage Users option from the Admin menu. 

How long will it take to process my contract? 
We will make every attempt to process the request within 3 business days. 

Can more than one person be a Delegated Admin? 
Yes, a contract would need to be faxed for each person. 

Can anyone in the office access Manage Users? 
All Care360 Labs & Meds users with the role of Provider, Clinical Office Staff and Clinician can obtain 
access. Phlebotomists cannot have access. 

Where is the Manage Users feature located? 
Manage Users is available from the Admin menu (If you have access). 

Is a quick reference guide available that I can easily print? 
Yes, click Help, Online Training, and then click the QS icon to access the QuickStart Library. 

How do I deactivate/remove a user in Manage Users? 
Once you locate the user, select the user and click the Remove User button. 

If a user is member of multiple organizations and I remove them, 
are they removed from all organizations? 
You can only remove users from the organization you are in. To remove the user from additional 
organizations you must switch to those organization and access Manage Users. If you do not have 
Delegated Admin privileges in an organization but must remove a user, call the help desk at 
800.697.9302 (if you are an ePrescribing customer please contact your sales representative).  

Why can’t I manage Physicians or Nurse/MAs in an ePrescribing 
organization? 
This is a security precaution. Please contact your sales representative to add/modify these users. These 
users may reset their passwords manually by clicking the Forgot or Reset Password? link on the Care360 
Labs & Meds login screen.  
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Our Delegated Admin has left the organization, how can he or she  
be replaced? 
A new contract must be filled out and submitted. 

How can access to Manage Users be removed?  
Please contact your sales representative. 

Can I edit my own username or reset my own password? 
For security reasons you cannot edit your own username. You can reset your password or change your 
challenge questions from Care360 Labs & Meds by clicking on General Preferences, then the appropriate 
menu option. 

I added a user; how can I give that user access to another 
organization? 
Contact the help desk at 800.697.9302 (if you are an ePrescribing customer please contact your sales 
representative).   

What is specialty used for? 
Specialty can be a useful designation for Provider user accounts (for example, it can be used as search 
criteria for the Messaging features). 

I removed a user, how can I restore their account? 
Please contact the help desk at 800.697.9302 (if you are an ePrescribing customer please contact your 
sales representative).   

I don’t see Label Printer as an option when adding a user, why 
not? 
The user will have the same label printer as you. If they need a different label printer, when the user logs 
into Care360 Labs & Meds they will need to click on Tools > User Profile under the Lab Orders  tab, then 
click the Label Printer tabs to make changes. 

I don’t see an option to select the default client number, why not? 
The user will have the same default client number as you. If they need a different default client number, 
when the user logs into Care360 Labs & Meds they will need to click on Tools > User Profile under the 
Lab Orders  tab, then click the Default Client tabs to make the necessary changes. 

When viewing some users, why is the Created By column blank? 
When the Created By column is blank, it means the user was added by Quest Diagnostics. 

When Managing Users what is the purpose of the email address? 
The email address is for storage purposes only. The user is not emailed their username or password. 

Can I set up a Quest Phlebotomist who works in my office? 
No, the Quest employee’s supervisor must request access.  
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Patient Management 
A patient’s PIN is not working, or they didn’t receive the email. 
What should I do? 
Do the following:  

1. Verify that the patient’s summary in Care360 Labs & Meds includes a Date of Birth.    

2. Verify that the Date of Birth and Last Name the patient are entering matches their patient summary in 
Care360 Labs & Meds. 

3. Verify that the PIN letter is not expired. If the PIN is expired, the patient’s chart summary will display 
an  
e-Patient status of expired. 

What is the Results Pending Release list? 
The Results Pending Release list allows you to view all normal and abnormal lab results for patients who 
have established a link between themselves and the physician via a PIN Letter or pending link request 
approval.   

What is a pending link request? 
A pending link request occurs when a patient signs up at the PSC for a Quest Diagnostics account 
because they would like to receive their lab results in a health management service such as Health Vault. 
Once the patient completes the registration then a pending link request is sent to Care360 Labs & Meds. 

Once you approve or deny the request the patient receives an email. If you would always like to approve 
or deny these requests, a preference can be set from Admin > Organizational Preferences. 

What is an Amendment Task used for? 
This is used for documenting changes to a patient’s summary. In addition to documenting what 
information was changed, users can also capture who requested the change, and manage the task’s 
status. Users can add amendment tasks from all areas of the application where general tasks and patient 
contact reminder tasks can be added. 

How do I record patient payor information? 
This can be added from the patient demographics by clicking on edit/view details, then select a primary 
and or a secondary insurance. 

How do I merge duplicate patients? 
Do the following (note that only Clinicians may merge duplicate patients): 

1. Click Admin > Duplicate Patients.   

2. At Find a Patient, do the following to locate and select the first patient to merge: 

• Type a value in one or more of the search fields. There are no required fields for this search, but 
you must enter a search value in at least one field.  

• Click Search to perform the search based on criteria you entered. 

• Click the Last Name of the desired patient from the list of search results. The selected patient is 
added to the merge list below the search results. 
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3. Repeat step 3 as needed to locate and select additional patient(s) charts to merge. 

4. Select the radio button next to the patient record to use as the Primary record, and then click Merge. 

5. Specifying the Primary patient record tells Care360 Labs & Meds which demographic data takes 
precedence when the merge occurs. For example, if two patient records contain different Social 
Security Numbers (SSNs), the SSN of the patient you select as the Primary will remain as the SSN in 
the merged record. 

Tip: To remove a patient from the list prior to merging, click Remove next to that patient. The selected 
patient records are immediately merged.  

Why doesn’t the patient’s date of birth (DOB) populate after a 
patient record is retrieved via a bridge while entering a lab order? 
Check to see if the patient’s last name contains a comma. Using a bridge in conjunction with data that 
contains a comma will not work as expected. 

I chose Undifferentiated as my patient’s gender in Care360 Labs 
& Meds; when I am filing a lab order, why do I receive the 
message “The following inputs are required: Patient 
Demographics (Gender)?” 
Undifferentiated is now a supported gender in Care360 Labs & Meds; however it is not a supported field 
in Lab Orders & Results (LOR). LOR only supports Male or Female. If your patient has Undifferentiated 
selected as a gender in Care360 Labs & Meds you will still have to select M or F in LOR. This selection 
will not update the patient in Care360 Labs & Meds.  

Can I change the status of a patient? 
While editing a patient’s demographics, you can now access a Patient Status Dialog box. Click the Status 
link to indicate that a patient’s status has changed to Inactive or Deceased. You must click Save at the 
bottom of the demographics page for the change to be applied. 
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Care360 for Mobile Devices 
What mobile devices can run Care360? 
Apple Devices 

Care360 Mobile: Apple iPhone, iPod Touch, iPad, and iPad Mini that can support iOS 5.0 or later. This 
app has been optimized for iPhone 5. 

Care360 HD: Apple iPad and iPad Mini devices that can support iOS 5.0 or later. 

Android Devices 

Care360 Mobile for Android: Requires an Android device capable of running Android version 2.3.3 and 
up.  

How do I upgrade one of the supported devices to iOS 5.x? 
Connect your device to iTunes and iTunes should prompt you to upgrade. For more information, visit 
Apple.com.  	  


